Back
Maintenance

Database optimisation

Completed 21 Apr at 03:38pm BST.

Authentication service
Completed

Maintenance completed

Posted 21 Apr at 03:38pm BST.
Started

The Authentication and some other endpoints in the Rest API service will be unavailable for some minutes within the timeframe.

Posted 21 Apr at 03:00pm BST.